Tag Archives: openssl

WordPress spell check error

I’ve been having this problem for the past couple of months with the spell checking in WordPress. An error window with a whole lotta gibberish in it pops up every time I try to do a spell check. This is the recorded error message from my error logs:

Warning: fsockopen() [function.fsockopen]: unable to connect to ssl://www.google.com:443 (Unable to find the socket transport “ssl” – did you forget to enable it when you configured PHP?)

I’ve done some searches on Google and the only possible solution that I found was to recompile PHP with support for CURL and  openSSL. So I tried that but I still get an error message. Anyone got any ideas what’s wrong?

Tagged , , , , , , , , , ,