Tag Archives: server

Tweets on 2009-03-08

  • bloody servers are still down! #
  • damn hosters are uncontactable #
  • anyone else having problems with tagbridge? #
  • fucking tagbridge and pc-core are uncontactable but they still sent me an invoice payment reminder…i need to kick something #
  • emails not coming in because server is down! #
  • ok my emails coming through but my sites are still down #
  • ok site is up again…finally! #
Tagged , ,

Tweets on 2009-02-10

  • just reformatted and rebuilt an entire server…time for an early night I think #
  • note to self: never forget the bloody comma’s when configuring vh listeners in lsws, could save you hours! #
  • sites are back up again. just finished reconfiguring the server…phew! #
Tagged ,

Tweets on 2009-02-09

  • litespeed is working but i can’t login to admin panel…wtf?! #
  • visits to wp-admin on my site have spiked since the phpbb.com password list was released. don’t bother guys, I don’t use the same password #
Tagged , ,

Tweets on 2009-02-05

  • spent the whole night getting svn + trac setup on my server. can’t get trac to work with litespeed for some reason. keeps throwing 503 e … #
Tagged , , ,

Tweets on 2009-01-30

  • note to self: always make sure back-up isn’t corrupt before working on database #
Tagged ,

Tweets on 2009-01-18

  • anyone know if it’s possible to get mod_auth_mysql working on litespeed? #
  • @czajkowski i was trying (unsuccessfully) to set up a network printer on my house mate’s notebook… in reply to czajkowski #
  • @jjriv I’m not a big fan of RoR but I’ll check it out anyway…thx in reply to jjriv #
  • i think I have to spice up pyTwit a little…it’s next to impossible to track replies #
  • omg this is embarassing. I built in a command to show replies in pyTwit but I forgot I put it there…great developer I’m turning out to be #
  • thank God for berbatov…champions back on top (come on United!) #
  • @photomatt manual translation available if you’re desperate…don’t worry my translations are open source as well :D in reply to photomatt #
  • just combined the user tables for both my blogs. trying to configure trac to work with it as well but without success so far… #
  • ah found another bug in pytwit. the ‘tweet’ command goes into a loop when the status is too long #
Tagged , , , , , , ,

Tweets on 2008-11-28

  • great, now I have to modify a software I wrote for a cab company to be used for a courier company #
  • harry potter and the half-blood prince http://is.gd/9iJL coming in 2009…can’t wait! #
  • server still quite slow even afte I reformatted and reconfigured it #
  • could woopra be the cause for my slow server? #
  • server speed picking up… #
  • damn spoke to soon… #
  • feels like I’m on bloody dial-up #
  • ok time for bed. night all #
  • got the load time down to 15s from 45s by removing a link to an invalid file from my theme header. 15s is still too long I think… #
Tagged ,

Tweets on 2008-11-26

  • my server is very slow today for some reason. can’t even open a page! #
  • dying to try out buddypress #
  • @apeatling didn’t know you had test site up. I’ll give it a go right away. thx for the heads-up in reply to apeatling #
  • @apeatling aren’t gravatars built into buddypress? in reply to apeatling #
  • looks like my db server is the one with the problem. and since i’ve only got 1 db server the prob (whatever it is) slows down all my sites! #
  • tried to change my flight home for christmas so I can attend the cambridge interview. just got the confirmation email frm malaysia airlines #
  • no connection problems between db server and file servers…so where’s the problem??? #
  • could someone pls visit my blog (joejacobs.org) and tell me whether it takes a while to load so I will know if it’s just an issue with my pc #
Tagged , , ,

Hello world!

Got quite a bit done today. Most importantly, I’ve [finally] transferred all my sites over to my spankin’ new server! Brad has very kindly hosted ALL my sites on his server for the past year or so. I’m sure he’s glad I’ve finally buggered off!

I’ve also decided to install WordPress on the site. I’ve put it off for way too long. This design (Kubrick) will have to stay  though until I find the time to make my own.  Unfortunately, I still haven’t uploaded the scripts yet. I should have some time to do that tomorrow after college. In the meantime, if you need anything please email me at joe at hazardcell dot com.

Tagged ,